How to cluster restart

I have a cluster of 7 node replicators for 3.
Today I stopped all the nodes in the cluster.
The command used is <cockroach quit --insecure --host=xxxx --port=8080>
Then I use the command <cockroach start --insecure --background --store=node16 --host=xxxx --port=26258 --http-port=8081 --cache=5% --max-sql-memory=5%>
All of the points are rebooted but all are suspended and there is no response.
Urgent for help

I presume you have read the trouble shooting guide:
https://www.cockroachlabs.com/docs/stable/troubleshooting-overview.html

and tried the suggestions in the error message you show there.

I’d start by checking that I can ping everyone of those 7 nodes from every other.

I can ping everyone of those 7 nodes

Does that mean they can ping each other?

I restart my nodes with only:

$ cockroach start --max-sql-memory=25% --cache=50%

They remember all the other details the need.

Yes, I’ve specified that the store=node node folder contains the details of the cluster.

The problem was solved because I had a server firewall not closed.
But I wonder my replication factor is 3 why my cluster of 7 node is missing 2 nodes and the whole cluster can’t start?

CockroachDB’s consensus algorithm requires that a majority of the nodes holding a range be available for that range to be available. Thus, if the replication factor is three, and two nodes which share a range are down, that range will become unavailable. If you were to increase the replication factor to something like 5, you would be able to tolerate the simultaneous failure of two nodes.

Thank you very much Justin