Pq: cluster version does not support sequences (>= 2.0 required)


My cluster version is 2.0.2

Did you finalise the upgrade from v1 ?
SET CLUSTER SETTING version = crdb_internal.node_executable_version();

2 Likes

I didn’t execute this statement(SET CLUSTER SETTING version = crdb_internal.node_executable_version())
The problem was solved after implementation. Thank you very much

1 Like