Workload Fixture Import failing on version error

I’m trying to use the workload import for TPCC, and it’s failing with an error "Error: importing fixture: importing table item: pq: expected tpcc version “2.1.0” but got “2.0.1"”. This is using command ./workload.LATEST fixtures import tpcc 'postgresql://cockroachdb-hosts-0:26257?sslmode=disable' with workload grabbed from https://edge-binaries.cockroachdb.com/cockroach/workload.LATEST.

Hey @Aevin1387,

Could you try running ./cockroach workload, we have docs on how to run it here.

Let us know if you have any questions.

Thanks,

Ron